Las fórmulas más utilizadas en Excel

formulas excel

Excel es una de las herramientas más usadas del mundo, principalmente, por que permite realizar cálculos complejos de forma masiva fácilmente. Para llegar al objetivo de realizar cálculos se necesita conocer algunas de las fórmulas y funciones más importantes y usadas de Excel.

En este artículo vamos a explicar algunas funciones, desde las más básicas hasta algunas más complejas, pero, vamos a poner ejemplos para que se comprenda mejor, y que te ayudarán a manejar las hojas de cálculo con confianza.

Fórmulas básicas:

Son las operaciones matemáticas simples, pero que son elementales para entender el funcionamiento de las hojas de cálculo de Excel.

Sumar (SUMA):

  • Propósito: Suma los valores especificados.
  • Ejemplo: “=SUMA(A1:A5)” Suma los valores desde la celda A1 hasta la A5.

Restar:

  • Propósito: Resta un valor de otro.
  • Ejemplo: “=A1-B1”  Resta el valor de B1 en A1.

Multiplicar:

  • Propósito: Multiplica dos valores.
  • Ejemplo: “=A1*B1”  Multiplica los valores de A1 y B1.

Excel respeta el orden lógico de las operaciones matemáticas y también el uso de paréntesis para priorizar unas funciones sobre otras.

Funciones intermedias:

Promedio (PROMEDIO):

  • Propósito: Calcula el promedio de un rango de celdas.
  • Ejemplo: “=PROMEDIO(C1:C10)”  Encuentra el entre los datos de C1 hasta C10.

Contar (CONTAR):

  • Propósito: Cuenta el número de celdas que contienen números.
  • Ejemplo: “=CONTAR(D1:D8)”  Cuenta las celdas no vacías en D1 a D8.

BuscarV (BUSCARV):

  • Propósito: Busca un valor en la primera columna de una tabla y devuelve un valor en la misma fila de otra columna.
  • Ejemplo: “=BUSCARV(100, A1:B10, 2, FALSO)”  Encuentra el valor correspondiente a 100 en la columna A y devuelve el valor en la columna B.

Si. Error (SI.ERROR):

  • Propósito: Gestionar errores en las fórmulas.
  • Ejemplo: “=SI.ERROR(A1/B1, “Error en la división”)”  Muestra “Error en la división” si hay un error al dividir A1 por B1.

Fórmulas avanzadas:

Contar.Si (CONTAR.SI):

  • Propósito: Cuenta el número de celdas que cumplen con un criterio específico.
  • Ejemplo: “=CONTAR.SI(E1:E20, “>50”)”  Cuenta las celdas entre la E1 a E20 que son mayores que 50.

Hoy (HOY):

  • Propósito: Devuelve la fecha actual.
  • Ejemplo: “=HOY()”  Devuelve la fecha actual.

Índice (ÍNDICE):

  • Propósito: Devuelve un valor en una tabla basándose en el número de fila y columna.
  • Ejemplo: “=INDICE(A1:C10, 3, 2)”  Devuelve el valor de la tercera fila y segunda columna.

Concatenar (CONCAT):

  • Propósito: Combina varios textos en uno solo.
  • Ejemplo: “=CONCAT(“Hola “, A1)” Combina “Hola “ con el valor de la celda A1.

Si (SI):

  • Propósito: Realiza una prueba lógica y devuelve un valor si es verdadero y otro si es falso.
  • Ejemplo: “=SI(A1>50, “Aprobado”, “Suspenso”)”  Muestra “Aprobado” si A1 es mayor que 50, de lo contrario, muestra “Suspenso”.

Estas fórmulas son un ejemplo de algunas de las más utilizadas e importantes de Excel, pero hay muchas más. Es una herramienta muy versátil y te permite hacer todo tipo de cálculos y tareas para hacer tu vida y trabajo más fácil. ¿Estás preparado/a para llevar a otro nivel tu conocimiento en Excel? ¡Entonces no dudes en contactar con nosotros!

Facebook
Twitter
LinkedIn
WhatsApp

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *